0
VLAN are an extension of Virtual LAN whose function is to create virtuals in a cisco switch. In the application of this VLAN we can configure it virtually without having to match the location of the device. And we can be more flexible in segment distribution based on department and also organization. Usually these VLANs are used in a large company where there are multiple divisions, and each division can access different data from other divisions. In fact, each division has a different server according to its needs just by using a single cisco switch. With this method we will be more efficient for the use of cables and switches. And the following tutorial to create the VLAN: 

How to Create a VLAN With Cisco Packet Tracer

1. Topology Image
In this discussion, I use the topology as above.

2. Setting Router 1 and Switch 1
First make a topology as above, Router and Switch settings.
On Router settings As follows:
01Router>en
02 
03Router#conf t
04 
05Router(config)#int gigabitEthernet 0/1
06 
07Router(config-if)#ip address 192.168.10.5 255.255.255.252
08 
09Router(config-if)#no shutdown
10 
11Router(config-if)#exit
12 
13 
14 
15Router(config)#interface gigabitEthernet 0/1.50
16 
17Router(config-subif)#encapsulation dot1Q 50
18 
19Router(config-subif)#ip address 192.168.50.129 255.255.255.128
20 
21Router(config-subif)#description REZA
22 
23Router(config-subif)#no shutdown
24 
25Router(config-subif)#exit
26 
27 
28 
29Router(config)#interface gigabitEthernet 0/1.60
30 
31Router(config-subif)#encapsulation dot1Q 60
32 
33Router(config-subif)#ip address 192.168.60.65 255.255.255.192
34 
35Router(config-subif)#description LUTFI
36 
37Router(config-subif)#no shutdown
38 
39Router(config-subif)#exit
40 
41 
42 
43Router(config)#do sh run

So the result looks like this:
Then setting the switch as follows:
01Switch>en
02 
03Switch#vlan database
04 
05Switch(vlan)#vlan 50 name REZA
06 
07Switch(vlan)#vlan 60 name LUTFI
08 
09Switch(vlan)#exit
10 
11Switch#
12 
13 
14 
15Switch#conf t
16 
17Switch(config)#int vlan 1
18 
19Switch(config-if)#ip address 192.168.10.6 255.255.255.252
20 
21Switch(config-if)#description TRUNK
22 
23Switch(config-if)#no shutdown
24 
25Switch(config-if)#exit
26 
27 
28 
29Switch(config)#ip default-gateway 192.168.10.5
30 
31Switch(config)#interface fastEthernet 0/1
32 
33Switch(config-if)#switchport mode trunk
34 
35Switch(config-if)#exit
36 
37 
38 
39Switch(config)#interface range fastEthernet 0/2-3
40 
41Switch(config-if-range)#switchport mode access
42 
43Switch(config-if-range)#switchport access vlan 50
44 
45Switch(config-if-range)#exit
46 
47 
48 
49Switch(config)#interface range fastEthernet 0/4-5
50 
51Switch(config-if-range)#switchport mode access
52 
53Switch(config-if-range)#switchport access vlan 60
54 
55Switch(config-if-range)#exit

3. Added Server and Client
Settings Server, Switch and Client As in the picture above. Do not forget to give me the appropriate IP that I have marked red. If necessary edit HTML Index on server as follows:
Then check using web browser on client:
If it is accessible, then connect the router with a switch connected to the server, then the router settings as follows:

01Router>en
02 
03Router#conf t
04 
05Router(config)#interface gigabitEthernet 0/0
06 
07Router(config-if)#ip address 192.168.20.1 255.255.255.0
08 
09Router(config-if)#no shutdown
10 
11Router(config-if)#exit

4. Add Switches and Clients That Connect to a Vlan Switch with Trunk
The last stage, add Switch and Client as in the picture I have marked red. Then connect the switch with the switch you have previously set.
Switch settings as follows:
01Switch>en
02 
03Switch#vlan database
04 
05Switch(vlan)#vlan 50 name REZA
06 
07Switch(vlan)#vlan 60 name LUTFI
08 
09Switch(vlan)#exit
10 
11 
12 
13Switch#conf t
14 
15Switch(config)#interface fastEthernet 0/1
16 
17Switch(config-if)#switchport mode trunk
18 
19Switch(config-if)#exit
20 
21 
22 
23Switch(config)#interface range fastEthernet 0/2-3
24 
25Switch(config-if-range)#switchport mode access
26 
27Switch(config-if-range)#switchport access vlan 50
28 
29Switch(config-if-range)#exit
30 
31 
32 
33Switch(config)#interface range fastEthernet 0/4-5
34 
35Switch(config-if-range)#switchport mode access
36 
37Switch(config-if-range)#switchport access vlan 60
38 
39Switch(config-if-range)#exit

So my tutorial on How to Configure a Cisco Vlan Switch. If I have any errors in writing or misconfiguration or maybe this post is useful to you, I ask you to give criticism and suggestions in the comments. Thanks.

Posting Komentar

Dear readers, after reading the Content please ask for advice and to provide constructive feedback Please Write Relevant Comment with Polite Language.Your comments inspired me to continue blogging. Your opinion much more valuable to me. Thank you.

Emoticon
like dislike :) ;(( :-) ;-( :d :o :>) (o) [-( :-? (f) x-) (k) (h) (c) cheer
Click to see the code!
To insert emoticon you must added at least one space before the code.